How Much Mac Do You Need To Run Snow Leopard? - OS X Odyssey 981

16473 Apple has posted the official Snow Leopard System Requirements, of which the short version is simple - you need an Intel Mac, although not all of Snow Leopard's advanced features are supported by some of the older Intel Mac models. Snow Leopard definitely will not run on Power PC Macs, including high-end G5s that are 64-bit capable.

No PowerBooks, iBooks, pre-Intel iMacs, pre-Intel Power Macs or G4 Mac minis are supported by Snow Leopard.

In greater detail:

General requirements


  • Mac computer with an Intel processor

  • 1GB of memory

  • 5GB of available disk space

  • DVD drive for installation

  • Some features require a compatible Internet service provider; fees may apply.

  • Some features require Apple’s MobileMe service; fees and terms apply.



Feature-specific requirements

Time Machine requires an additional hard drive or Time Capsule (sold separately).

Photo Booth requires an iSight camera (built in or external), USB video class (UVC) camera, or FireWire DV camcorder. Backdrop effects when using a DV camcorder require fixed focus, exposure, and white balance.

Boot Camp requires Windows XP with Service Pack 2 or Windows Vista (sold separately).

Screen sharing in iChat and the Finder requires a 128-Kbps Internet connection (300 Kbps recommended).

DVD Player requires a 1.6GHz processor or faster for improved deinterlacing.

iChat: Audio chats require a microphone and a 56-Kbps Internet connection.Video chats require an iSight camera (built in or external), USB video class (UVC) camera, or FireWire DV camcorder; and a 128-Kbps upstream and downstream Internet connection.
Backdrop effects when using a DV camcorder require fixed focus, exposure, and white balance.
Some iChat features offer better performance and quality with higher system capabilities. More details

Exchange Support requires Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4. Auto-setup requires enabling the Autodiscovery feature of Microsoft Exchange Server.

QuickTime X movie capture requires iSight camera (built-in or external), USB video class (UVC) camera, or FireWire DV camcorder.

QuickTime H.264 hardware acceleration requires a Mac with an NVIDIA 9400M graphics processor.

Developer tools require 1GB of memory and an additional 3GB of available disk space.

OpenCLrequires one of the following graphics cards or graphics processors:
NVIDIA GeForce 9400M, GeForce 9600M GT, GeForce 8600M GT, GeForce GT 120, GeForce GT 130, GeForce GTX 285, GeForce 8800 GT, GeForce 8800 GS, Quadro FX 4800, Quadro FX5600
ATI Radeon 4850, Radeon 4870

64-bit support requires a Mac with a 64-bit processor.

Grand Central Dispatch requires a Mac with a multicore processor.

The full set of system requirements can be found at Apple's website at the following page:
http://www.apple.com/macosx/specs.html


Charles W. Moore



Tags: Blogs ď OSX Odyssey ď Hot Topics ď

Login † or † Register † †

Hello Charles,

Just an FYI - as I know this issue is likely to be relevant to your Mac usage - apparently MacSpeech Dictate is not yet Snow Leopard compatible (see http://macintoshhowto.com/software/snow-leopard-random-thoughts.html)

Cheers!
M

Follow Us

Twitter Facebook RSS! http://www.joeryan.com Joe Ryan

Most Popular

iPod




iPhone

iLife

Reviews

Software Updates

Games

Hot Topics

Hosted by MacConnect - Macintosh Web Hosting and Mac Mini Colocation                                                    Contact | Advanced Search|